Ashdown Electric Blue EB180 Problem

These little combos really punch above their diminuitive size and weight.

In terms of construction it’s not a remarkable amp – cabinet with speaker and four securing screws from the top.  Upon dismantling them you are confronted by lots of air and space – and three circuit boards: pre amp, sub harmonics and power amp boards also there is also a large torroidal transformer in there and a fan.

  • The entire pre-amp section is housed on the panel mounted PCB, poteniometers, circuitry, connectors – the whole bit. There are a couple of connectors, one feeding the power amp with a signal and one sending and returning signal through the sub harmonics effects board.  The pre-amp module is operating at +/-15vdc.  Removing the pre amp is the usual pain of too many connectors and knobs but obviously good from a manufacturing point of view.
  • The sub harmonics is a module common across many ashdown products and sits on its own mounted to the chassis, right next to substantial torroidal transformer.
  • The power amp module, operating at 60-0-60 volts is well laid out and cooled by a an always on fan. Ventilation air is drawn up through the speaker cabinet (from the port tube), across the power amp module and out through rear panel.

In terms of the circuit signal enters via a JFET pre amp stage and then a number of op-amp pre amp stages – shaping, EQ, effects loop and power amp buffer.  The boards are well laid, easy to trace and have nice thick tracks.

The fault with this amp was a horrible noise. Initially it appears to be working, perhaps a little quietly and then occasioanlly a little blast of sound comes through. So, turn the amp off and on and the symptom changes!

On a weird problem like this you have to approach it methodically and thoroughly. That starts by checking the voltage levels supplying the circuit. In this case the pre amp supply voltage was way down at 3v not 15v dc – at that low level the 7 or so op-amp chips cannot function.  The voltage is getting pulled down becuase of a fault on the board.  And my first culprit to suspect is the op-amps.  These little wonders seem to go faulty quite regularly on all the amps that I look at but the good news they are easy to diagnose and cheap as chips to replace. Often one of the little 8 pin chips will be so hot to the touch that it is a total giveaway.  But in the case of this Ashdown Electric Blue all the op amps seemed fine, so I started measuring the voltages on the inputs and outputs but with the supply so low of course none of the op amps are working correctly.  After a little thinking time I decided to check the temperature again this time with an ultra-accurate laser thermometer.  Using the thermometer I found all the op-amps except one were at 19°c except one which was  at 26°c.  So as another check I measure the resistance beween the output terminal and the supply pins and found 300 ohms. That’s definitely not good and replacing the little beasty brought this amp back from the brink of the scrap heap.

Great news as it’s a cracking little ampwhich I have played at rehearsals a few times.  I would hang on to it if I had the room.